Meme command on memerboi
Incident Report for MemerBoi
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 23:51 UTC
Identified
The command has been disabled untill the command has been fixed by the bot team.
Posted Nov 30, 2021 - 12:57 UTC
This incident affected: Memerboi.